The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

HCL/主板

< HCL(Redirected from HCL/Main Boards)
Jump to: navigation, search

Susemini.png 本文处于需要翻译的文章的状态,欢迎您积极参与翻译与修订。 翻译人员:无,修订人员:无。

Template:TOC HCL

Nano-ITX

厂商 型号 处理器
厂商
芯片组 默认支持
的核心
SUSE发行版本 64位支持 注释
10.1 10.2 10.3
VIA EPIA N-Series VIA
  • VIA VT8237R 南桥
  • VIA Luke CoreFusion™ 处理器/北桥
Question.png Question.png Question.png Question.png NotApplicable.png 目前没有信息,如果你有,请提交到这里.

Micro-ITX

Vendor Model Processor
Vendor
Chipset Supports
default Kernel
SUSE Release 64bit Supported Comments
10.1 10.2 10.3
Aopen i945GTt-VFA Intel Mobile Intel® 945GM Express Chipset 22px-Tick.png 22px-Tick.png Question.png Question.png NotApplicable.png Supports Core Duo - Yonah

ITX

Vendor Model Processor
Vendor
Chipset Supports
default Kernel
SUSE Release 64bit Supported Comments
10.1 10.2 10.3
VIA EPIA SN-Series VIA
  • VIA VT8251 South Bridge
  • VIA CN896 North Bridge
Question.png Question.png Question.png 22px-Tick.png Cross.png Installation Ok for 10.3, video, dual LAN, USB, CF drive, audio


Micro-ATX

Vendor Model Processor
Vendor
Chipset Supports
default Kernel
SUSE Release 64bit Supported Comments
10.1 10.2 10.3
ASROCK K7S41GX AMD SiS 963L 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png NotApplicable.png
Abit IP-95[1] Celeron D VIA® P4M890 22px-Tick.png Question.png Question.png 22px-Tick.png 22px-Tick.png Im not using onboard graphics-Nvidia/PNY 7300gs graphics
Intel D201GLY Intel (comes with integrated Celeron CPU) SIS662 22px-Tick.png Question.png Question.png 22px-Tick.png Cross.png The SiS662 - Mirage*1 graphic card has problems. It gives a distorted image at resolutions > 1024*768. Try using the Xorg VESA driver
Intel DG33TL Intel Pentium Dual Core E2140 Intel G33 Express Chipset 22px-Tick.png Question.png Question.png 22px-Tick.png 22px-Tick.png ACPI issue stopped install from running (blank screen after kernel loaded), turning off ACPI allowed install to run but with only one core detected. Adding pci=nommconf to the kernel boot string instead of disabling ACPI allowed install to proceed with both cores detected. You might need to flash the bios, Intel provides an OS independent update that you can burn to a CD. After that, installation went smoothly, openSUSE detected everything, all components work.

Mini-ATX

Vendor Model Processor
Vendor
Chipset Supports
default Kernel
SUSE Release 64bit Supported Comments
10.1 10.2 10.3
ASUS P5SD2-X Intel SIS656 chipset Cross.png Cross.png Question.png Question.png Cross.png SATA drive not detected (but works if you use only PATA drive)
ASUS P5VD2-MX Intel VIA P4M890 22px-Tick.png 22px-Tick.png Question.png Question.png 22px-Tick.png
ASUS M2A-VM AMD AMD 690G Chipset 22px-Tick.png Question.png 22px-Tick.png 22px-Tick.png 22px-Tick.png OpenSUSE 10.3 installation works great after disabling HPET-Timer in BIOS which is only useful for Windows Vista. Configuration: AMD Athlon 64X2 4800+ AM2 socket, SATA Disk and DVD.
ASUS MNPV-VM AMD sk AM2 nForce NF430 Chipset 22px-Tick.png 22px-Tick.png Question.png 22px-Tick.png 22px-Tick.png OK, use Yast to set audio chipset AD1986a: position-fix=1; model=3stack

[4600x2 64 2Gb DDRII 800Mhz 4xHDD 250Gb SATA Raid5]

Installed everything out of the box - Above Audio chipset Not available in 10.3>>Installs MCP51 High Definition Audio. Using Ver10.3 64bit>>System AM2 6000+ 2GB DDR2 500GB SATA HDD

VIA EPIA SP-Series VIA
  • CN400 North Bridge
  • VT8237 South Bridge
22px-Tick.png 22px-Tick.png Question.png Question.png NotApplicable.png Please read this: DMA & VT8235 Lock-up

Disable CPU frequency management (powersave options)!

ATX

Vendor Model Processor
Vendor
Chipset Supports
default Kernel
SUSE Release 64bit Sup-
ported
Comments
10.1 10.2 10.3
Albatron KX400+PRO-C AMD VIA KT333 22px-Tick.png Question.png 22px-Tick.png Question.png NotApplicable.png All components work on default install.
Intel® D955XBK Intel Intel® 955X Express Chipset 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png 22px-Tick.png All components work on default install.
Abit IP35-e Intel Intel® P35 22px-Tick.png Question.png Question.png 22px-Tick.png 22px-Tick.png Installing from CD doesn't work because of the JMicron PATA controller which is cannot be set to AHCI in the BIOS as suggested here: SDB:CD not found problem. I fixed it by copying the installation files to a USB disk and installing from there
Abit KN8-SLi AMD nVidia nForce 4-SLi 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png NotApplicable.png
Asrock 4CoreDual-SATA2 Intel VIA PT880 Pro/Ultra Northbridge, VIA8237S Southbridge 22px-Tick.png Question.png 22px-Tick.png Question.png NotApplicable.png Sata Controller Module Compatibility Problems with default installation, must use IDE/PATA Controller. Sound Card Module not working with default installation (with VIA 82x modules)
Asrock K7VT4A PRO Athlon/Sempron VIA KT400A Northbridge, VIA8237 Southbridge 22px-Tick.png Question.png Question.png 22px-Tick.png NotApplicable.png Also SUSE-10.0.
ASUS A7N8X Deluxe NVidia nForce NF2 Chipset 22px-Tick.png 22px-Tick.png 22px-Tick.png 22px-Tick.png NotApplicable.png OK! (Also worked ok on SuSE-9.2 and 9.3)
ASUS A8V deluxe VIA VIA K8T800 Pro Chipset 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png NotApplicable.png All components work on 64 bit default install (no ASUS drivers needed)
ASUS A8N5X NVidia nForce NF4 Chipset 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png NotApplicable.png OK!! on 64 bit def. install (no ASUS or ext. drv for mobo)

[3700+/2x1Gb,DDR400,King./WD CaviarSE,80GB,IDE/NVidia6200,PCIex]

ASUS K8V SE Deluxe VIA VIA K8T800 Pro Chipset 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png 22px-Tick.png All components work flawlessly.
ASUS M2N-SLI Deluxe AMD nForce NF570 SLI Chipset 22px-Tick.png 22px-Tick.png 22px-Tick.png 22px-Tick.png 22px-Tick.png Suse found everything. Right chipset etc. /

Huge problems: No installation media found during install (no IDE support), had to load modules manually. Neither sound nor NIC worked (pre-10.3). For openSUSE-10.3, BIOS needs to be updated to version 1302. older M2Ns shipped with BIOS version 0307 will only install in safe mode on openSUSE-10.3. nVidia GeForce 7950GX2 video card needs to be configured and works on 10.3 with one-click-install. NIC works on openSUSE-10.3 with updated BIOS.

ASUS M2N4-SLI AMD nForce NF500 SLI Chipset 22px-Tick.png Question.png Question.png 22px-Tick.png 22px-Tick.png openSUSE detected everything during installation. Ethernet had to be set to DHCP in the first instance. System used only IDE-based drives (will test SATA soon). Also used a PCI sound card. (For me both sata and ide drives present and working fine, needed to use sata dvd drive for install, using 64bit.
ASUS P4V800-X Intel P4 (HT) socket 478 VIA PT800 22px-Tick.png Question.png 22px-Tick.png 22px-Tick.png NotApplicable.png Everthing works without a glitch, no drivers needed. It is recommended to update your BIOS to version 1008. Warning, use afudos v2.07 (or later) or ASUS update v5.21 (or later) to update 1008 bios. DO NOT use Ezflash to update 1008 BIOS!! You will destroy the BIOS and will end up with a dead pc! If this happens to you, you can buy a new programmed BIOS-chip here: http://www.flashbios.org
ASUS P5B-E Intel Core™2 Intel P965 chipset 22px-Tick.png Question.png 22px-Tick.png Question.png NotApplicable.png Problem. JMicron JMB363 (PATA-SATA) controller. Please read this: SDB:CD not found problem
ASUS P5B-VM Intel Core™2 Intel P965 chipset 22px-Tick.png Question.png 22px-Tick.png Question.png 22px-Tick.png Problem. JMicron JMB363 (PATA-SATA) controller. Please read this: SDB:CD not found problem. On board video some support - trying to track down drivers. Problem also with SATA when memory is 4Gb : data corruption on disk, even with last bios (901). No network support before suse 10.2. Hardware raid can only be use with PATA + SATA ; no SATA-SATA raid... Soft Raid works perfectly.
ASUS P5K Intel, Socket 775 P35/ICH9 Chipset 22px-Tick.png Question.png Question.png 22px-Tick.png 22px-Tick.png Runs out of the box, the installation found everything.

64bit 10.3 Install runs out of the box too.

ASUS P5KR Intel, Socket 775 P35/ICH9 Chipset Question.png Question.png Question.png Question.png 22px-Tick.png SuSE 10.3: PATA Jmicron Driver not working with original kernel. Kernel update to 2.6.22.13-0.3 or later is required to use the Jmicron PATA. BIOS: SATA-DVD drive only recognized if SATA is set to compatible mode. Jmicron must be set to AHCI (IDE oder RAID not working).
ASUS P5LD2 Deluxe Intel Intel 945 chipset 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png NotApplicable.png Suse found everything. Right chipset etc.
ASUS P5LD2-V Intel Intel® 945G Express Chipset 22px-Tick.png Question.png Question.png Question.png NotApplicable.png
ASUS P5N-E SLI Intel - socket LGA 775 NVidia Nforce® 650i SLI Chipset 22px-Tick.png Question.png 22px-Tick.png Question.png 22px-Tick.png Everything worked on default install - including sound, ethernet, Jmicron Raid, after BIOS flash to version 0401. 4Gb ready. Carefull, when delivered with bios 0401, the upgrade to later bios needs the dos tools : EZ Bios reject BIN files. With next versions (0505/0608) - OK.
ASUS P5WD2 Intel Intel® 955X Chipset 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png 22px-Tick.png All components work on 64 bit default install (no ASUS drivers needed)
BIOSTAR [2] AMD AMD GeForce 6100 M9 SLI Ready 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png 22px-Tick.png All components work on 32 and 64 bit flawless, for the integrated video card is best to install drivers manually, the card has awesome factory setups but even better if overclocked, pretty convenient for people that want to set up a budgeted custom PC.
EPoX EP-8K7A AMD AMD IGD4 AGPset (AMD 761 + VIA VT82C686B) 22px-Tick.png Question.png Question.png 22px-Tick.png NotApplicable.png OK. (Also SuSE-9.3 and 10.0)
Gigabyte GA-6VTXE-A Intel Pentium III VIA 694T 22px-Tick.png Question.png Question.png Question.png NotApplicable.png Installed on SuSE 9.2, no problems at all (working usb ports and sound).
Gigabyte GA-8IPE1000-G Intel Pentium 4 (HT) Intel 865PE 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png Cross.png All hardware is working properly. Excellent compatibility.
Gigabyte GA-8S648FX-L Intel Pentium IV (HT) SIS648FX 22px-Tick.png Question.png 22px-Tick.png Question.png NotApplicable.png All hardware is working properly under Opensuse 10.2. Excellent compatibility.
Gigabyte GA-P35-DS3R Intel Intel P35 22px-Tick.png Question.png Question.png 22px-Tick.png 22px-Tick.png Under Opensuse 10.3 the module R8169 is incompatible with the NIC (RTL8168b/RTL8111b) and must be updated to Realtek's latest release (follow instructions in README) http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

The sound device Realtek ALC889A works natively with ALSA but not with OSS.

Gigabyte GA-7N400 AMD Athlon/AthlonXP/AthlonMP nVidia nForce2 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png NotApplicable.png All hardware is working properly under openSUSE 10.2. Excellent compatibility.
MSI K7T266 Pro AMD VIA VT8366 & VIA VT8233 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png NotApplicable.png Nice and fast, sound-out works, mic/lin-in not tested.
MSI KT3 Ultra AMD VIA KT333 & VT8235 22px-Tick.png Question.png 22px-Tick.png 22px-Tick.png NotApplicable.png OK. (Also SuSE-9.3).
MSI K8N Neo4/SLI Platinum AMD nVIDIA® nForce4 22px-Tick.png Question.png 22px-Tick.png Question.png NotApplicable.png Nice and fast, sound-out works, mic/lin-in not tested. Works with two SATAs in RAID 1 configuration. Does not work with SATA in RAID 0 configuration (untested as SATAs in non-RAID config.).
MSI K8T NEO2-F v2.0 AMD VIA KT800 PRO 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png 22px-Tick.png Nice and fast, Sound untested.
MSI P35 Neo Intel Core™2 Intel P35 chipset 22px-Tick.png Cross.png Cross.png 22px-Tick.png Question.png All components work on default install.
SuperMicro PDSGE Intel Pentium D Intel® 955X (Glenwood) 22px-Tick.png 22px-Tick.png Question.png Question.png NotApplicable.png SuSE installed default kernel (smp).
Tyan Tomcat K8E AMD nVIDIA® nForce4 22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png NotApplicable.png Built in multimedia and Network find
GIGABYTE GA-K8N51GMF-RH AMD Athlon 64 3000+ nVidia GeForce 6100

nForce 410

22px-Tick.png 22px-Tick.png 22px-Tick.png Question.png NotApplicable.png openSUSE 10.1 & 10.2 Everything on Main Board is discovered and configured during installation, including NVIDIA Raid 0,1.

Better to download the NVIDIA graphics card drivers. Read here NVIDIA to add the repository, which is the easiest way to install the drivers.

BTX

Template:HCLlegend
Vendor Model Processor
Vendor
Chipset Supports
default Kernel
SUSE Release 64bit Sup-
ported
Comments
10.1 10.2 10.3
Intel® [3] Intel Pentium D 940 3.2 Intel® 955X Express Chipset 22px-Tick.png Question.png 22px-Tick.png 22px-Tick.png 22px-Tick.png All components work on default install.Up graded to XFX 8800gts Graphics card,no onboard graphics.